Advitum.de auf Google+

Systemanforderungen von Typo3 4.6 – ein Gastartikel im Twago-Magazin

Systemanforderungen von Typo3 4.6 – ein Gastartikel im Twago-Magazin
Von am
Kategorien: Content Management Systeme, Tipps, Typo3

Heute ist im Magazin von Twago.de ein Artikel von mir erschienen:

Systemanforderungen von Typo3 4.6 – Typo3 wird wählerisch

Am 25. Oktober 2011 wurde offiziell die Version 4.6 von Typo3 veröffentlicht. Viele lang ersehnte Neuerungen verbargen sich in den Tiefen des neuen Systems und viele Teile des »mächtigsten Content Management Systems« funktionieren nun ganz anders als bisher.

Doch leider bestätigt sich jetzt, was viele Nutzer aufgrund des Long Term Support von Typo3 4.5 bereits vermutet hatten: Mit der neuen Version verlangt Typo3 nun die PHP-Version 5.3 und läuft damit nicht mehr auf jedem Server ohne weiteres.

Den ganzen Artikel könnt ihr hier lesen.